Ubuntu 16.04LTSでSamba 4.9.4 をコンパイルしたメモ

動機とか Ubuntu 16.04のaptでインストールされるsambaは、4.3.x だが、Timemachine over SMB を使ってみたいので、 最新のSambaを導入してみることにした。 特段用事がないならコンパイルするよりパッケージマネージャからインストールしたいのですが、 Ubuntu 16.04LTS用のSamba 4.9.4のパッケージがないようなので仕方なくコンパイルすることにします。 ※ ppaで4.8.xまではあったのですが… 多分、18.04LTSでもほぼ同じ手順でいけると思いますが、...